Zum Inhalt

Zeugnisse "Allgemein"

Abi (Ergebnisliste).rpt

(A0111) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Abitur" gedruckt werden.

(A0203) Abitur > Prüfung > schriftliche / mündliche Note

Zur Ausgabe der schriftlichen und mündlichen Noten müssen die jeweiligen Noten im Menü Abitur > Prüfung in den Feldern "schriftliche Note" und "mündliche Note" eingetragen sein.

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0259) Abitur > Prüfung > Durchschnitt/Gesamtpunktzahl

Tragen Sie die Durchschnittsnote und die Gesamtpunktzahl des jeweiligen Schülers im Menü Abitur > Prüfung jeweils im Feld "Durchschnitt" und im Feld "Gesamtpunktzahl" ein.

(A0637) Schüler > Daten 3 > Verschiedenes > Personalnummer

Die Prüfungsnummer des Schülers für das Abitur tragen Sie im Menü Schüler > Daten 3 im Bereich „Verschiedenes“ im Feld „Personalnummer“ ein.

Abi-Übersicht-Prüfungsergebnisse.rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0032)

Für den Zeugnisdruck des Abiturs bildet die Online-Dokumentation die Grundlage. Bitte wählen Sie hier Ihr entsprechendes Bundesland und Berechnungsskript. https://doc.la.stueber.de/

(A0111) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Abitur" gedruckt werden.

(A0131) Schüler > Zeugnis > Details > Tutor

Der Tutor muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details beim jeweiligen Schüler im Feld "Tutor" hinterlegt werden.

(A0203) Abitur > Prüfung > schriftliche / mündliche Note

Zur Ausgabe der schriftlichen und mündlichen Noten müssen die jeweiligen Noten im Menü Abitur > Prüfung in den Feldern "schriftliche Note" und "mündliche Note" eingetragen sein.

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

ALL-GY-HJZ (mit FSP).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

(A0023) Schüler > Daten 3 > 1./2./3./4. Fremdsprache

Tragen Sie im Menü Schüler > Daten 3 beim entsprechenden Schüler die Fremdsprache im aktuellen Zeitraum unter "Fremdsprachenfolge" ein. Damit Ihnen hier Fremdsprachen im Auswahlmenü angeboten werden, müssen Sie unter Schlüsselverzeichnis > Fächer im Feld "Kategorie" aus dem Pull-Down-Menü "Fremdsprache" zugewiesen haben.

ALL-GY-HJZ (mit versäumten Stunden).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

ALL-GY-HJZ (mit versäumten Tagen).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

ALL-GY-JZ (mit FSP).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0008) Klassen > Zeiträume > Zeitraum > Jahrgang

Im entsprechenden Zeitraum muss im Menü Klassen bei der Klasse des Schülers der Jahrgang auf der Registerkarte Zeiträume im Feld "Jahrgang" eingetragen sein.

(A0009) Schueler > Zeugnis > Details > Zeugniskonferenz am

Im entsprechenden Zeitraum muss das Datum der Zeugniskonferenz im Menü "Schüler" unter Zeugnis > Details im Feld "Zeugniskonferenz am" eingetragen sein.

(A0010) Schueler > Laufbahn > Allgemein > Versetzt

Im entsprechenden Zeitraum muss der Versetzungsvermerk im Menü Schüler > Laufbahn > Allgemein im Feld "Versetzt" eingetragen sein. Entscheidend ist hierbei die Markierung des Zeitraumes im linken Zeitraumfenster.

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

(A0023) Schüler > Daten 3 > 1./2./3./4. Fremdsprache

Tragen Sie im Menü Schüler > Daten 3 beim entsprechenden Schüler die Fremdsprache im aktuellen Zeitraum unter "Fremdsprachenfolge" ein. Damit Ihnen hier Fremdsprachen im Auswahlmenü angeboten werden, müssen Sie unter Schlüsselverzeichnis > Fächer im Feld "Kategorie" aus dem Pull-Down-Menü "Fremdsprache" zugewiesen haben.

ALL-GY-JZ (ohne FSP und mit Versetzungstext).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0008) Klassen > Zeiträume > Zeitraum > Jahrgang

Im entsprechenden Zeitraum muss im Menü Klassen bei der Klasse des Schülers der Jahrgang auf der Registerkarte Zeiträume im Feld "Jahrgang" eingetragen sein.

(A0009) Schueler > Zeugnis > Details > Zeugniskonferenz am

Im entsprechenden Zeitraum muss das Datum der Zeugniskonferenz im Menü "Schüler" unter Zeugnis > Details im Feld "Zeugniskonferenz am" eingetragen sein.

(A0010) Schueler > Laufbahn > Allgemein > Versetzt

Im entsprechenden Zeitraum muss der Versetzungsvermerk im Menü Schüler > Laufbahn > Allgemein im Feld "Versetzt" eingetragen sein. Entscheidend ist hierbei die Markierung des Zeitraumes im linken Zeitraumfenster.

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

(A0023) Schüler > Daten 3 > 1./2./3./4. Fremdsprache

Tragen Sie im Menü Schüler > Daten 3 beim entsprechenden Schüler die Fremdsprache im aktuellen Zeitraum unter "Fremdsprachenfolge" ein. Damit Ihnen hier Fremdsprachen im Auswahlmenü angeboten werden, müssen Sie unter Schlüsselverzeichnis > Fächer im Feld "Kategorie" aus dem Pull-Down-Menü "Fremdsprache" zugewiesen haben.

ALL-GY-JZ (ohne FSP und ohne Versetzungstext).rpt

(A0006) Extras > Schlüsselverzeichnisse > Zeiträume > Ausdruck 1

Die Ausgabe des Schulhalbjahres erfolgt aufgrund der Definition des aktuellen Zeitraums in MAGELLAN unter Extras > Schlüsselverzeichnisse > Zeiträume. Ausgegeben wird hierbei der Eintrag in der Spalte "Ausdruck1".

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

ALL-JZ (2-spaltig und mit grauem Hintergrund).rpt

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

ALL-JZ (2-spaltig).rpt

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

ALL-JZ (einspaltig und mit grauem Hintergrund).rpt

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

ALL-JZ (einspaltig).rpt

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

KMK-Fremdsprachenzertifikat.rpt

(A0112) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Schüler" gedruckt werden.

(A0019) Extras > Schlüsselverzeichnisse > Unterrichtsarten

Die korrekte Ausgabe der Zeugnisbereiche wird im Menü Schüler > Zeugnis > Fächer im Feld "Unterrichtsart" ausgewählt. Grundlage bildet das Schlüsselverzeichnis > Unterrichtsarten. Für den Zeugnisdruck ist dabei nur der Schlüssel der Unterrichtsart relevant, das Kürzel kann beliebig gewählt werden. Bedenken Sie hierbei, dass Sie bereits im Schlüsselverzeichnis Fachtafeln die Unterrichtsart zuweisen können. Wenn Sie dann den Schülern diese Fachtafeln zuweisen, müssen Sie die Angabe der Unterrichtsart nicht pro Schüler und pro Fach vornehmen.

Folgende Unterrichtsarten dürfen im Zeugnisdruck verwendet werden:

(A0019.34)

Kürzel Schlüssel Zeugnisbereich
KMK KMK KMK Fremdsprachenzertifikat

(A0219) Schüler > Zeugnis > Fächer

Damit die Fächer gemäß Vorlage des KMK-Fremdsprachenzertifikats korrekt ausgegeben werden, beachten Sie bitte folgendes:

  1. Legen Sie im Schlüsselverzeichnis > Fächer die Fächer wie folgt an:
Kürzel Schlüssel Bezeichnung
beliebig beliebig Rezeption
beliebig beliebig Produktion
beliebig beliebig Mediation
beliebig beliebig Interaktion

2) Die entsprechenden Fächer müssen im Menü Schüler > Zeugnis > Fächer im Feld "Position" gemäß Vorlage chronologisch in folgender Reihenfolge positioniert werden:

Position Fach
1 Rezeption
2 Produktion
3 Mediation
4 Interaktion

3) Die erreichte Punktzahl tragen Sie im Menü Schüler > Zeugnis > Fächer im Feld "Merkmal" ein.

(A0039) Klassen > Daten > Berufsfeld

Weisen Sie im aktuellen Zeitraum im Menü Klasse > Daten das Berufsfeld im Feld "Berufsfeld" zu. Grundlage bildet das Schlüsselverzeichnis > Berufsfelder.

(A0077) Mandanten > Daten 1 > Schulleiter

Der Schulleiter muss im entsprechenden Zeitraum unter Mandanten > Daten1 im Feld "Schulleiter" eingetragen werden. Bitte achten Sie darauf, das dem zugrunde liegenden Lehrereintrag ein Geschlecht unter Lehrer > Daten1 zugewiesen wurde.

Schüler (Wiederholer innerhalb eines Schuljahres).rpt

(A0112) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Schüler" gedruckt werden.

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0589) Schüler > Laufbahn > Allgemein > Wiederholer

Beachten Sie bei der Liste mit den Wiederholern innerhalb eines Schuljahres:

1) Das Schuljahr wiederholende Schüler müssen im entsprechenden Zeitraum im Menü Schüler > Laufbahn im Bereich „Allgemein“ im Feld „Wiederholer“ angehakt werden. Es werden nur die Schüler mit einen Haken in diesem Feld ausgegeben. 2) Markieren Sie nun alle Schüler aus dem Menü Schüler und betätigen Drucken > Zeugnis drucken (siehe auch A112, A239) 3) Beim Berichtdruck gilt:

  • abgebende Klasse: Die Klasse vor der Versetzung
  • aufnehmende Klasse: Die Klasse nach der Versetzung

(A0591) Schüler > Laufbahn > Allgemein > Versetzungsart

Den freiwilligen Rücktritt eines Schülers tragen Sie im Menü Schüler > Laufbahn im Bereich "Allgemein" im Feld "Versetzungsart" ein. Grundlage bildet das Schlüsselverzeichnis > Versetzungsarten.

Schüler (Zeitraumübergreifende Notenübersicht).rpt

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0110) Abitur > Zeugnis > Formulare/Zeugnisbemerkungen

Um dem Zeugnis eine Bemerkung zuzuordnen, tragen Sie im Menü "Abitur" unter "Zeugnis" im Feld "Zeugnisbemerkungen" den entsprechenden Text ein. Zusätzlich muss jeder Bemerkung im Feld "Position" eine Reihenfolge zugewiesen werden. Z.B. für die erste Bemerkung eine 1, für die zweite eine 2 usw.

(A0012) Klassen > Zeiträume > Zeitraum > Klassenstufe

Im entsprechenden Zeitraum muss im Menü Klassen bei der Klasse des Schülers die Klassenstufe auf der Registerkarte Zeiträume im Feld "Klassenstufe" eingetragen sein.

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0156) Schüler > Zeugnis > Details > Versäumnisse

Tragen Sie die "Verspätungen" im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details im Feld "Versäumnisse" ein.

(A0018) Schueler > Daten 2 > Zugang am und/oder Abgang am

Tragen Sie das Zugangs- bzw. Abgangsdatum im aktuellen Zeitraum im Menü Schüler > Daten 2 im Feld "Zugang am" bzw. "Abgang am" ein.

(A0019.33)

Kürzel Schlüssel Zeugnisbereich
AG AG Arbeitsgemeinschaft

(A0020) Schüler > Daten 3 > Von/Bis

Tragen Sie das Von/Bis (erwartet wird der Jahrgang) der belegten Fremdsprachen in den Feldern "von/bis" ein.

(A0021) Schüler > Zeugnis > Bemerkungen/Formulare > Merkmale

Bei den Zeugnisbemerkungen müssen verschiedene Typen der Bemerkung unterschieden werden.

Die Unterscheidung erfolgt durch den Eintrag in der Spalte "Merkmal". Sie können den Eintrag vorab im Schlüsselverzeichnis > Zeugnisbemerkungen für die Bemerkung vordefinieren oder individuell unter Schüler > Zeugnis > Bemerkungen/Formulare je Schülerbemerkung anpassen. Die Zuweisung von Zeugnisbemerkungen erfolgt im Menü Schüler > Zeugnis > Bemerkungen/Formulare. Wenn Sie die Schaltfläche "Hinzufügen" anklicken, können Sie eine Zeugnisbemerkung auswählen und zuweisen. Erfolgt keine Eingabe in der Spalte "Merkmal", so wird die Bemerkung unter "allgemeinen Bemerkungen" auf dem Zeugnisdruck ausgegeben.

Folgende Kürzel im Feld "Merkmal" dürfen für den Zeugnisdruck verwendet werden:

(A0021.14)

Merkmal Bedeutung
Schule Beurteilung des Verhaltens in der Schule
Lern Beurteilung des Lernverhaltens

(A0023) Schüler > Daten 3 > 1./2./3./4. Fremdsprache

Tragen Sie im Menü Schüler > Daten 3 beim entsprechenden Schüler die Fremdsprache im aktuellen Zeitraum unter "Fremdsprachenfolge" ein. Damit Ihnen hier Fremdsprachen im Auswahlmenü angeboten werden, müssen Sie unter Schlüsselverzeichnis > Fächer im Feld "Kategorie" aus dem Pull-Down-Menü "Fremdsprache" zugewiesen haben.

(A0238) Schüler > Daten 2 > Höchster Abschluss > Abschluss

Tragen Sie im Menü „Schüler“ im aktuellen Zeitraum auf der Registerkarte „Daten2“ unter „Höchster Abschluss ABS“ die Abschlussbezeichnung im Feld „Abschluss“ ein. Grundlage hierfür bildet das Schlüsselverzeichnis Abschlüsse (Extern).

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0244) Schüler > Daten 2 > Höchster Abschluss > Abschluss

Tragen Sie im Menü „Schüler“ im aktuellen Zeitraum auf der Registerkarte „Daten2“ unter „Höchster Abschluss ABS“ die Abschlussbezeichnung im Feld „Abschluss“ ein. Grundlage hierfür bildet das Schlüsselverzeichnis Abschlüsse (Extern).

(A0050) Schüler > Daten 1 > Familie

Tragen Sie im aktuellen Zeitraum im Schüler > Daten 1 > Familie die Sorgeberechtigten des Schülers ein. Wenn Sie die Schaltfläche "Hinzufügen" oder "Editieren" anklicken, können Sie einen Sorgeberechtigten zuweisen, neu anlegen oder ändern. Grundlage bildet das Menü Sorgeberechtigte. Für den Zeugnisdruck sind nur die Sorgeberechtigten, die unter Schüler > Familie im Feld "Benachrichtigung" "immer" enthalten, relevant.

Schülerliste (Abi Statusanzeige).rpt

(A0111) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Abitur" gedruckt werden.

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0692) Abitur > Qualifikation

Es werden die Statusmeldungen für die Abiturberechnungen angezeigt. Führen Sie bei jedem Schüler das zugehörige Skript aus.

Schülerpersonalbogen (4 Seitig).rpt

(A0112) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Schüler" gedruckt werden.

(A0012) Klassen > Zeiträume > Zeitraum > Klassenstufe

Im entsprechenden Zeitraum muss im Menü Klassen bei der Klasse des Schülers die Klassenstufe auf der Registerkarte Zeiträume im Feld "Klassenstufe" eingetragen sein.

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0156) Schüler > Zeugnis > Details > Versäumnisse

Tragen Sie die "Verspätungen" im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details im Feld "Versäumnisse" ein.

(A0018) Schueler > Daten 2 > Zugang am und/oder Abgang am

Tragen Sie das Zugangs- bzw. Abgangsdatum im aktuellen Zeitraum im Menü Schüler > Daten 2 im Feld "Zugang am" bzw. "Abgang am" ein.

(A0238) Schüler > Daten 2 > Höchster Abschluss > Abschluss

Tragen Sie im Menü „Schüler“ im aktuellen Zeitraum auf der Registerkarte „Daten2“ unter „Höchster Abschluss ABS“ die Abschlussbezeichnung im Feld „Abschluss“ ein. Grundlage hierfür bildet das Schlüsselverzeichnis Abschlüsse (Extern).

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0031) Ausdruck > DIN A 3 Format, doppelseitig

Das Zeugnis wird in DIN A3 Format und doppelseitig ausgegeben.

(A0050) Schüler > Daten 1 > Familie

Tragen Sie im aktuellen Zeitraum im Schüler > Daten 1 > Familie die Sorgeberechtigten des Schülers ein. Wenn Sie die Schaltfläche "Hinzufügen" oder "Editieren" anklicken, können Sie einen Sorgeberechtigten zuweisen, neu anlegen oder ändern. Grundlage bildet das Menü Sorgeberechtigte. Für den Zeugnisdruck sind nur die Sorgeberechtigten, die unter Schüler > Daten1 > Familie im Feld "Benachrichtigung""immer" enthalten, relevant.

(A0008) Klassen > Zeiträume > Zeitraum > Jahrgang

Im entsprechenden Zeitraum muss im Menü Klassen bei der Klasse des Schülers der Jahrgang auf der Registerkarte Zeiträume im Feld "Jahrgang" eingetragen sein.

Zeugnisliste (Schuljahr).rpt

Zeugnisliste über zwei Schulhalbjahre

(A0009) Schueler > Zeugnis > Details > Zeugniskonferenz am

Im entsprechenden Zeitraum muss das Datum der Zeugniskonferenz im Menü "Schüler" unter Zeugnis > Details im Feld "Zeugniskonferenz am" eingetragen sein.

(A0010) Schueler > Laufbahn > Allgemein > Versetzt

Im entsprechenden Zeitraum muss der Versetzungsvermerk im Menü Schüler > Laufbahn > Allgemein im Feld "Versetzt" eingetragen sein. Entscheidend ist hierbei die Markierung des Zeitraumes im linken Zeitraumfenster.

(A0013) Schueler > Zeugnis > Details > Fehltage und/oder Fehlstunden

Die Angabe der Fehltage und/oder der Fehlstunden muss im entsprechenden Zeitraum im Menü Schüler > Zeugnis > Details in den Feldern "Fehltage", "davon unentschuldigt", "Fehlstunden" und "davon unentschuldigt" erfolgen.

(A0014) Schueler > Zeugnis > Details > Verhalten und/oder Mitarbeit

Die Noten für Mitarbeit und Verhalten tragen Sie im Menü Schüler > Zeugnis > Details in den Feldern "Mitarbeit" und "Verhalten" ein.

(A0077) Mandanten > Daten 1 > Schulleiter

Der Schulleiter muss im entsprechenden Zeitraum unter Mandanten > Daten1 im Feld "Schulleiter" eingetragen werden. Bitte achten Sie darauf, das dem zugrunde liegenden Lehrereintrag ein Geschlecht unter Lehrer > Daten1 zugewiesen wurde.

(A0078) Klassen > Zeiträume > Zeitraum > Klassenleiter

Der Klassenlehrer muss im entsprechenden Zeitraum im Menü Klassen > Zeiträume bei der jeweiligen Klasse im Feld "Klassenleiter" eingetragen werden. Bitte achten Sie darauf, das dem zugrunde liegenden Lehrereintrag ein Geschlecht unter Lehrer > Daten1 zugewiesen wurde.

(A0100) Schüler > Zeugnis > Details > Zeugnisdatum

Im entsprechenden Zeitraum muss das Zeugnisdatum im Menü Schüler > Zeugnis > Details im Feld "Zeugnisdatum" eingetragen sein. Das Zeugnisdatum kann auch per Sammelzuweisung zugewiesen werden, den Aufruf für die Sammelzuweisung finden Sie am oberen Rand der Karte Details.

(A0103) Schüler > Laufbahn > Allgemein > Empfehlung

Tragen Sie im Menü "Schüler" im aktuellen Zeitraum auf der Registerkarte "Laufbahn" unter "Allgemein" im Feld "Empfehlung" die entsprechende Schulform ein.

(A0112) Ausdruck

Das Zeugnis/der Bericht muss aus dem Menü "Schüler" gedruckt werden.

(A0115) Schüler > Zeugnis > Formulare/Zeugnisbemerkungen

Die Zuweisung von Zeugnisbemerkungen erfolgt im Menü Schüler > Zeugnis > Formulare/Zeugnisbemerkungen. Wenn Sie die Schaltfläche "Hinzufügen" anklicken, können Sie eine Zeugnisbemerkung definieren, die ausschließlich für den markierten Schüler gültig ist oder eine zuvor in den Verzeichnissen definiert allgemeingültige Zeugnisbemerkung auswählen und zuweisen. Für die Ausgabe der Zeugnisbemerkungen muss über das Feld "Position" eine Reihenfolge (Nummerierung) vorgegeben werden. Z.B. für die Ausgabe der ersten Bemerkung "1", für die Ausgabe der zweiten Bemerkung "2" usw.

(A0134) Schüler > Zeugnis > Leistungen > Endnote

Die Noten der Fächer tragen Sie im Menü Schüler > Zeugnis > Leistungen in der Spalte "Endnote" ein. Grundlage bildet das Schlüsselverzeichnis > Noten.

(A0239) Ausdruck

Der Bericht muss aus dem Menu Drucken > Zeugnis Drucken (Strg + Z) gedruckt werden.

(A0559) Schüler > Zeugnis > Leistungen

Fächer ohne Eintrag im Menü Schüler > Zeugnis > Leistungen im Feld „Endnote“ werden ausgeblendet. Die Noten der Fächer tragen Sie im Menü Schüler > Zeugnis > Leistungen in der Spalte "Endnote" ein. Grundlage bildet das Schlüsselverzeichnis > Noten.

(A0590) Schüler > Zeugnis > Fächer

Schüler > Zeugnis > Leistungen

Tragen Sie Fächer im Menü Schüler > Zeugnis > Fächer und die Noten des Schülers im Schüler > Zeugnis > Lesitungen ein. Es werden die Fächer und Noten des aktuellen und vorherigen Zeitraums ausgegeben.

(A0608) Klassen > Daten > Beurteilungsart

Im Menü Klassen > Daten muss im Feld „Beurteilungsart“ entweder „Benotung durch Noten“ oder „Benotung durch Punkte“ angegeben sein.